For the love of all things related to The Sims
 
HomePortalCalendarFAQSearchRegisterLog in

Share | 
 

 Need help with poses

Go down 
AuthorMessage
Friday
Member
avatar

Posts : 502
Join date : 2012-02-23
Age : 52
Location : In my room

PostSubject: Need help with poses    Mon Jun 01, 2015 5:39 pm

I'm not sure where to post this so please move it if necessary.
I started making Sims 3 poses again. It went fine at first. Loaded my first pose. It worked fine.
Then I tried two more and nothing. Neither one shows up on the pose list or by looking up the name.
I thought at first maybe it's because I used a chair prop for a base in the new ones. But then I tried a new poses without the chair and still nothing. I thought maybe there's was something still wrong with one file since I had copied an expression from the game into it.
I then tried a basic standing pose. Hardly moved anything. That showed up in game..So I experimented some more. What I did was make one with using a prop, one using a copied pose, and one just basic again without any props. None of them showed!
I have followed the same tut that got me the first good pose. I really can't see where I went wrong.
I'm wondering if anyone has any ideas. I thought maybe there was some new changes to Blender or S3PE since the tut that maybe I was missing? IDK I'm lost and frustrated. Amy help appreciated. Sad
Back to top Go down
http://nooboosblog.wordpress.com/
Friday
Member
avatar

Posts : 502
Join date : 2012-02-23
Age : 52
Location : In my room

PostSubject: Re: Need help with poses    Sun Jun 07, 2015 3:18 pm

Found the answer!MeMeMe
I thought I'd post my resolution to this issue in case anyone else has read it in hopes of finding an answer themselves. It's really simple and I feel kind of stupid.giggle
I named the packages differently than I name the original CLIP files.
So for instance, I named one "a_Nooboo_Sit_1". Then when I loaded the pose into the game and I wanted to view it by name, I looked up the package name which was "a_Nooboo_sitting_1".
So Any poses I named exactly the same as the clips showed up but the others that I misspelled or gave a totally new name to did not. You have to type in the name of the original CLIP not the package name.
Back to top Go down
http://nooboosblog.wordpress.com/
 
Need help with poses
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Sims Creators' Consortium :: Sims 3 :: Sims 3 Downloads by Our Members :: Sims 3 Patterns/Poses/Mods & Misc.-
Jump to: